Mambo 4.6.2 - 27 Декабря 2007 - Персональный сайт
SgW32 Суббота, 10.12.2016, 23:22
Главная | Регистрация | Вход Приветствую Вас Гость | RSS
Меню сайта

Разделы новостей
Уязвимости [106]
Релизы [7]
Туториалы [0]
Новости сайта [2]
Инетересности [2]
Другое [1]

Наш опрос
Каких программ на сайте не хватает?
Всего ответов: 72

Главная » 2007 » Декабрь » 27 » Mambo 4.6.2
Mambo 4.6.2
18:21
27 декабря, 2007
Программа: Mambo 4.6.2 и более ранние версии

Опасность: Высокая

Наличие эксплоита: Нет

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за использования уязвимой версии PHPMailer. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/297572.php

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

3. Уязвимость существует из-за неизвестной ошибки в функционале выбора шаблонов. Подробности уязвимости не сообщаются.

URL производителя: www.mambo-foundation.org

Решение: Установите последнюю версию 4.6.3 с сайта производителя.

Ключевые слова: XSS Mambo

Категория: Уязвимости | Просмотров: 476 | Добавил: moneywed | Рейтинг: 0.0/0 |
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Форма входа

Календарь новостей
«  Декабрь 2007  »
ПнВтСрЧтПтСбВс
     12
3456789
10111213141516
17181920212223
24252627282930
31

Поиск

Друзья сайта

    Integral Calculator
    Enter a function to integrate:

    Variable:

    Limit Calculator
    Enter a function to compute its limit:
    Limit variable: Compute at: Limit type

Статистика

Copyright Sgw32 Corporation © 2016 Используются технологии uCoz