SAP GUI 7.10 (SAPLPD 6.28.0.1) - 5 Февраля 2008 - Персональный сайт
SgW32 Суббота, 10.12.2016, 23:22
Главная | Регистрация | Вход Приветствую Вас Гость | RSS
Меню сайта

Разделы новостей
Уязвимости [106]
Релизы [7]
Туториалы [0]
Новости сайта [2]
Инетересности [2]
Другое [1]

Наш опрос
Каких программ на сайте не хватает?
Всего ответов: 72

Главная » 2008 » Февраль » 5 » SAP GUI 7.10 (SAPLPD 6.28.0.1)
SAP GUI 7.10 (SAPLPD 6.28.0.1)
21:26
05 февраля, 2008
Программа: SAP GUI 7.10 (SAPLPD 6.28.0.1), возможно более ранние версии

Опасность: Средняя

Наличие эксплоита: Нет

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

1. Уязвимость существует из-за различных проверки границ данных в SAPLPD сервере при обработке LPD команд. Удаленный пользователь может передать слишком длинные аргументы LPD командам 0x01, 0x02, 0x03, 0x04, 0x05, 0x31, 0x32, 0x33, 0x34 и 0x35, вызвать переполнение буфера и выполнить произвольный код на целевой системе.

2. Уязвимость существует из-за ошибки в SAPLPD при обработке LPD команды 0x53. Удаленный пользователь может аварийно завершить работу приложения.

URL производителя: www.sap.com

Решение: Способов устранения уязвимости не существует в настоящее время. В качестве временного решения рекомендуется запретить доступ к порту 515/TCP.

Ключевые слова: переполнение буфера SAP GUI

Категория: Уязвимости | Просмотров: 793 | Добавил: moneywed | Рейтинг: 0.0/0 |
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Форма входа

Календарь новостей
«  Февраль 2008  »
ПнВтСрЧтПтСбВс
    123
45678910
11121314151617
18192021222324
2526272829

Поиск

Друзья сайта

    Integral Calculator
    Enter a function to integrate:

    Variable:

    Limit Calculator
    Enter a function to compute its limit:
    Limit variable: Compute at: Limit type

Статистика

Copyright Sgw32 Corporation © 2016 Используются технологии uCoz